Tag Archives: vsphere 4.1

Feed Subscription

Gotcha: Upgrading vCenter 4.1 to 5.0 With Oracle 11gR2 May Need Client Patch

gotcha

This is going to be the shortest article ever but needs to be written.  If you are running the Oracle 11gR2 client on your vCenter 4.1 Server with Windows 2008 R2, you may need a patch in order to upgrade the vCenter database during a 4.1 to 5.0 upgrade.  The Oracle download site only lists 11gR2 (11.2.0.1) for the latest client.  However ... Read More »

Scroll To Top